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GETTING STARTED:

Recorded Demo of Nitro Pro

•	 Editing Form Fields

•	 Whiteout

•	 Redaction

•	 Optical Character Recognition (OCR)

•	 Integrating Outlook with Nitro Pro

•	 Quicksign

Demo Topics:

Watch Demo

Before you get started, we recommend watching this 10-minute recorded demo of Nitro Pro .

• Opening a PDF

• Creating a New PDF

• Converting to a PDF Document

• Combining Documents

• Adding Text

• Creating Form Fields

https://www.youtube.com/watch?v=VIO2hhYwatg


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/opening%20a%20pdf/000002218

Opening Files in Nitro Pro

4

Use any of the following methods to open a PDF file in Nitro Pro

GETTING STARTED:

 Opening a PDF Document

Using the File Menu

Drag-and-Drop

Double-click

1.	  Open Nitro Pro

2.	 In the File menu, click Open 

       (or press CTRL + O on your keyboard)

3.	 Click Computer and then Browse to navigate 

to find the document that you wish to open, 

and select it

4.	 Click Open

1.	  Open Nitro Pro

2.	 Open Windows file explorer and browse to find the document you wish to open

3.	 Left-click the file, then hold the left-mouse button while moving the mouse to drag the file

1.	  Open Nitro Pro

2.	 Open Windows file explorer and browse to 

find the document you wish to open

3.	  Double-click the PDF file

1.	  Open Nitro Pro

2.	 Open Windows file explorer and browse to find 

the document you wish to open

Right-click

3 .  Right-click the file, select Open with > Nitro Pro 10

4 . Continue to drag the file and drop it into the open Nitro Pro program

http://kb.gonitro.com/knowledgebase#/search/opening%20a%20pdf/000002218
https://www.youtube.com/watch?v=3mAqv-uxPXQ
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GETTING STARTED:

Creating a New PDF

1.	 Open Nitro Pro

2.	 In the File menu, click New (or press CTRL + N on your keyboard)

To Create a New PDF:



ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/converting%20pdf/000001631

How to convert a PDF to Word, Excel, or Powerpoint

Use any of the following methods to convert to a PDF file in Nitro Pro
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GETTING STARTED:

Converting to a PDF Document

Drag-and-Drop

From within Nitro

Right-click Convert

1.	 Open Nitro Pro

2.	 Locate the document or file you want to open as a PDF

3.	 Left-click the file then hold the left-mouse button while moving the mouse to drag the file

1.	 Locate the document or file you want to open as a PDF

1.	 Open Nitro Pro

2.	 Click the Home tab

3.	 Select PDF > From File

4 . Once the Create PDF Files pop-up appears, select Add Files

5 . Select the files you would like to convert to PDF, and select Open > Create

4 . Continue to drag the file into the open Nitro program to convert it to PDF

2 . Right-click the file, then select Convert to PDF

https://www.youtube.com/watch?v=iQF4F4Ak65k
http://kb.gonitro.com/knowledgebase#/search/converting%20pdf/000001631


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/combining/000001620

How to combine files into one PDF
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Nitro Pro allows you to combine multiple files and file types into a single PDF

GETTING STARTED:

Combining Files into a PDF

1.	  Open Nitro Pro

2.	 Under the Home tab, click Combine

3.	 Click Add Files

4.	 Select the files you want to combine into a single PDF 

       (Note: It does not matter the order you select the files, as they can be re-ordered)

6.	 Click Create

To Combine Documents:

5 . Organize the files in the order you want them to appear by either dragging and dropping the document 

thumbnails, or by selecting a thumbnail and clicking Move Up or Move Down to rearrange.  Select 

Remove to remove a document from the list

https://www.youtube.com/watch?v=WE0G74ABH6E
http://kb.gonitro.com/knowledgebase#/search/combining/000001620


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/editing%20text/000001873
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The Type Text tool lets you add and edit text anywhere on a PDF document

GETTING STARTED:

1.	  Open the PDF in Nitro Pro

3.	 To begin adding text, click on the area where you want to insert text 

4.	 Once you are finished adding text and are happy with its formatting, click the Finish button

How to Edit Text:

Adding Text

How to add text in a PDF document

2 . Under the Home tab, in the Tools group, click Type Text

• The Format tab will appear in 

the toolbar next to the Help tab, 

allowing changes to font type, 

size, color, etc .

https://www.youtube.com/watch?v=i4TFhcaxbJs
http://kb.gonitro.com/knowledgebase#/search/editing%20text/000001873


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/creating%20form%20field/000001624

How to create form fields in a PDF
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Nitro Pro allows you to turn your PDF into an interactive document by adding form fields

GETTING STARTED:

Creating Form Fields

1.	  

2.	 Click on the Forms tab, in the Fields group, select the field type to create

3.	  Click and drag on the document to create the form field

4.	  Right-click the field you created, select Properties. Adjust the appearance and format of the text by using 

the following tabs:

•	 Appearance: Allows you to change the font, size, and color of the text, along with the        

border and fill colors of the field

•	 Options: Allows you to change the alignment and wrap options of the text 

•	 Format: Allows you to format the value, such as percentage, time, date, currency, text, etc.

•	 Validate: Allows you specific the range the value must be in

How to Create Form Fields:

• Actions: Further customization to the action of the form field

• Calculate: Allows you to add calculations to your form field

Open the PDF in Nitro Pro

https://www.youtube.com/watch?v=ElHM1luYQ9Y
http://kb.gonitro.com/knowledgebase#/search/creating%20form%20field/000001624


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/forms%20tools%20summary/000002192

How to create fillable PDF forms
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Nitro Pro enables you to edit the properties of the different form fields in the document

GETTING STARTED:

Editing Form Fields

1.	  

2.	 Click on the Forms tab, in the Fields group, do one of the following:

3.	  Double-click the field to begin editing it

•	 Click the field type that corresponds to the field you want to edit.                                            

(For example, if you want to edit a text field, click the Text Field tool)

How to Edit Form Fields:

• Click Edit All Fields

Open the PDF in Nitro Pro

https://www.youtube.com/watch?v=ElHM1luYQ9Y&feature=youtu.be
http://kb.gonitro.com/knowledgebase#/search/forms%20tools%20summary/000002192


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/whiteout/000001976

How to whiteout text in a PDF file
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GETTING STARTED:

Whiteout

How to Use Whiteout Tool:

•	 NOTE: The whiteout operation cannot be undone after the PDF file is saved

1 .  

2 .  On the Review tab, in the Advanced panel, click Whiteout

Open the PDF in Nitro Pro

3 . Use your mouse to drag a selection around the area of the page that you wish to whiteout 

The Whiteout tool enables you to securely delete selections of text, images, annotations, 
and even form fields from a PDF 

4 . Click Yes to confirm your selection, or No to cancel

http://kb.gonitro.com/knowledgebase#/search/whiteout/000001976
https://www.youtube.com/watch?v=9ws11xG_IGQ


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/redaction/000001605

How to redact text and images in a PDF
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The Redaction tool allows users to permanently block-out or cover selected content that they 
wish to keep private 

GETTING STARTED:

Redaction

How to Use the Redaction Tool:

1 .  Open the PDF in Nitro Pro1 . 

3 . Click and drag the area you want to select for Redaction

4 . Edit the properties of the redaction area by right-clicking on the field, then selecting Properties

5 . Under the Protect tab, click Apply All Redactions to permanently redact the marked information, then click 
       OK to confirm, or Cancel

2 . Click on the Protect tab, click the down arrow on the Mark Content button, then select Mark for Redaction

6 . On the left-hand icon panel, you can also select Search and Redact to find and redact keywords

http://kb.gonitro.com/knowledgebase#/search/redaction/000001605
https://www.youtube.com/watch?v=zPpcaDtSKRY


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/ocr/000001654

How to utilize the OCR tool in a PDF
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The OCR (Optical Character Recognition) tool allows users to convert scanned documents and 
images into searchable and editable text

GETTING STARTED:

Optical Character Recognition (OCR)

2.	 Click on the Edit tab, select OCR

•	 Make Searchable: Allows you to highlight and mark-up text

NOTE: You can change the OCR settings by 

clicking on the Options button on the bottom-left 

of the OCR window, then select Advanced.

How to Use OCR:

1 . Open the PDF in Nitro Pro

• Make Searchable and Editable: Allows you to highlight, mark-up text, and also 

make changes to the text

3 . Select one of the following options and click OK:

http://kb.gonitro.com/knowledgebase#/search/ocr/000001654
https://www.youtube.com/watch?v=3wQZEMGGLkc


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/outlook/000002193

How to use Nitro’s Microsoft Office integration
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Nitro appears as a tab in the Outlook ribbon, allowing you to quickly create PDF files

GETTING STARTED:

Integrating Outlook with Nitro Pro

2.	 Click the Nitro Pro 10 tab, then click Create PDF

3.	 Choose a location on your hard drive to save the new PDF file, and then click Save

To convert a single Email to PDF:

To convert an entire folder to PDF:

1 . In your Outlook inbox, click once to select the folder that contains the Emails you want to convert

2 . Click the Nitro Pro 10 tab, then click From Selected Folder(s)

3 . Choose a location on your hard drive to save the new PDF files, and then click Save

1 . In Outlook, double-click the Email you want to convert to PDF

http://kb.gonitro.com/knowledgebase#/search/outlook/000002193
https://www.youtube.com/watch?v=d9KSIiJp-AA


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/quicksign/000001613

How to quickly sign your PDF documents

GETTING STARTED:

Quicksign

QuickSign is a feature that allows you to sign any document, from business proposals to birthday cards. 
Nitro’s QuickSign feature works quickly and efficiently to help you achieve all your eSignature needs.

1.	  

Notes:

QuickSign allows you to add a digital copy of your own signature to a PDF

To Use QuickSign:
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• Once you have placed your first signature, you can click QuickSign to place another signature you last used.

• A pop-up will appear with four ways to create your signature (Handwritten, From File, Draw, Webcam) 

• You can click Password Protect to put a password on your signature, which will prevent any 
unauthorized people from using it

2 . Under the Home Tab, click the drop-down arrow on the QuickSign button and select Create New Signature

4 . Click OK and place your signature anywhere on the document

1 . Open the document you wish to
      sign in Nitro Pro

3 . Create your signature using one of the available options (Handwritten, From File, Draw, Webcam)

• If you want to go back and edit your signatures or choose another signature, you can click on the drop 

down arrow on QuickSign > Manage Signatures.

https://www.youtube.com/watch?v=muYfXJTmn8w
http://kb.gonitro.com/knowledgebase#/search/quicksign/000001613
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Looking for more detailed information on Nitro Pro?

GETTING STARTED:

Nitro Pro User Guide

This guide is easily searchable using the search feature within Nitro Pro, as shown below:

You can take a look at our detailed Nitro Pro User Guide which provides an in depth look at all Nitro Pro 
has to offer. To download this PDF document, please click here. 

http://install.nitropdf.com/pro10/nitro-pro-10-user-guide-en.pdf


17

Below are some quick links to popular Nitro forums and FAQs

GETTING STARTED:

Popular Nitro Pro Forums

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001620

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001976

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001605

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000002193

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001613

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001654

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001624

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001624

http://kb.gonitro.com/knowledgebase#/search/editing%20text/000001873

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001631

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000002218

Link to ALL “How-To” Forums

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001988

http://kb.gonitro.com/knowledgebase

Topic Link

Combining Documents

Redaction

Optical Character Recognition (OCR)

QuickSign

Integrating Outlook with Nitro Pro

Whiteout

Editing Form Fields

Creating Form Fields

Converting to a PDF Document

Opening a PDF Document

Creating a New PDF

Adding Text

http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001620
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001976
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001605
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000002193
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001613
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001654
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001624
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001624
http://kb.gonitro.com/knowledgebase#/search/editing%20text/000001873
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001631
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000002218
http://kb.gonitro.com/knowledgebase#/answers/Nitro%20Pro/000001988
http://kb.gonitro.com/knowledgebase
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Below are some quick links to popular Nitro “how-to” instructional videos

GETTING STARTED:

Popular Nitro “How-to” Videos

Combining Documents https://www.youtube.com/watch?v=WE0G74ABH6E

Redaction

https://www.youtube.com/watch?v=9ws11xG_IGQ

Optical Character Recognition (OCR)

https://www.youtube.com/watch?v=zPpcaDtSKRY

QuickSign

https://www.youtube.com/watch?v=d9KSIiJp-AA

https://www.youtube.com/watch?v=muYfXJTmn8w

Integrating Outlook with Nitro Pro

https://www.youtube.com/watch?v=3wQZEMGGLkc

Whiteout

https://www.youtube.com/watch?v=79eNIDxH1o4Editing Form Fields

https://www.youtube.com/watch?v=ElHM1luYQ9YCreating Form Fields

https://www.youtube.com/watch?v=i4TFhcaxbJs

Converting to a PDF Document https://www.youtube.com/watch?v=iQF4F4Ak65k

Library of ALL Nitro “How-To” Videos https://www.gonitro.com/resources/videos

Topic Link

Opening a PDF Document https://www.youtube.com/watch?v=3mAqv-uxPXQ

Creating a New PDF https://www.youtube.com/watch?v=3mAqv-uxPXQ

Adding Text

https://www.youtube.com/watch?v=WE0G74ABH6E
https://www.youtube.com/watch?v=9ws11xG_IGQ
https://www.youtube.com/watch?v=zPpcaDtSKRY
https://www.youtube.com/watch?v=d9KSIiJp-AA
https://www.youtube.com/watch?v=muYfXJTmn8w
https://www.youtube.com/watch?v=3wQZEMGGLkc
https://www.youtube.com/watch?v=79eNIDxH1o4
https://www.youtube.com/watch?v=ElHM1luYQ9Y
https://www.youtube.com/watch?v=i4TFhcaxbJs
https://www.youtube.com/watch?v=iQF4F4Ak65k
https://www.gonitro.com/resources/videos
https://www.youtube.com/watch?v=3mAqv-uxPXQ
https://www.youtube.com/watch?v=3mAqv-uxPXQ
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Below are some common troubleshooting tips

GETTING STARTED:

Troubleshooting Tips

User Issue Potential Cause Steps to Diagnose/Troubleshoot Issue

Cannot convert 
a file to PDF

Conversion to 
PDF is missing 
content

Unable to edit 
text within a PDF
(Cause 1)

1.	 Check to see if the Nitro PDF Creator is accessible on 
the user’s machine

2.	 If it doesn’t appear, initiate a re-install by navigating 
to C:\Program Files\Nitro\Pro 10 and run the file 
NitroPDFSupportTools.exe as an Administrator and 
then navigate to the PDF Creation tab and click on the 
button to reinstall the virtual printer

3.	 If this fails, within the same dialog, go to the Support 
tab and click on Save to File to gather log files to submit 
to Nitro Support

4.	 Submit a support ticket and supply the log files as an 
attachment

1.	 Navigate to C:\Program Files\Nitro\Pro 10 and run the 
file NitroPDFSupportTools.exe as an Administrator and 
then under the Support tab, turn on Enable application 
logging

2.	 Open up the source file and then attempt another 
conversion 

3.	 After the conversion, go back to the Support Tools dialog 
and under the Support tab and click on Save to File 
to gather log files and then turn off Enable application 
logging

4.	 Submit a ticket and supply the log files, a copy of the 
source file and a copy of the output as attachments

1.	 Open the PDF and go to File > Document Properties

2.	 Under the Fonts tab, check to see if anything is listed

a) If there are no fonts listed, it means the “text” shown 
on the PDF are most likely  vector objects so cannot be 
edited in the same way as text strings

The virtual printer (Nitro PDF 
Creator) is not installed correctly

Potential conflicts on how we are 
interpreting the spool file being 
sent from the source application 
to the Nitro PDF Creator

The PDF file doesn’t contain 
an actual text string
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Below are some common troubleshooting tips

GETTING STARTED:

Troubleshooting Tips

User Issue Potential Cause Steps to Diagnose/Troubleshoot Issue

Unable to edit
text within a PDF
(Cause 2)

Unable to edit
text within a PDF
(Cause 3)

File size 
continues to 
grow after 
saving, even after 
making edits

1.	 Open the PDF, if it is a scanned PDF Nitro will display an 
information message

2.	 Running OCR (Optical Character Recognition) to make 
the file searchable and editable will allow the text that 
you can see to be actual text strings.

a) Go to Edit tab and click OCR, then choose Make 
Searchable and Editable

1.	 Open the PDF and go to File > Document Properties

2.	 Under the Security tab, check to see if any security 
settings have been applied 

a) If password security has been enabled, the end-user 
will need to obtain the password from the author of 
the PDF

In PDF programs, “Save” and “Save As” perform slightly 
different functions:

•	 Save: Incremental save - faster save time. Any 
changes made to the PDF are appended to the PDF 
code, which cause file sizes to increase as you make 
more edits

•	 Save As: Full save rewrite - slightly longer time to 
complete. The PDF is rewritten at a code level, so 
all code that are no longer relevant are discarded, 
reducing file size

Have the user try to perform a ‘Save As’ once they are 
finished editing the PDF to reduce the file size

PDF file is a scanned document

File is locked for editing due 
to security settings

User is only performing 
incremental saves
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Below are some common troubleshooting tips

GETTING STARTED:

Troubleshooting Tips

User Issue Potential Cause Steps to Diagnose/Troubleshoot Issue

Conversion 
quality of 
images low

If converting to PDF via Nitro add-ins:

•	 Check the optimization level by going to the Nitro 
Pro 10 ribbon, then click Advanced

•	 Once the dialog appears, go to the Optimization 
tab and either choose Office ready or Print ready, 
or choose Custom, which can allow the end-user 
to make their own adjustments to get the level of 
compression they require

If converting to PDF via Nitro PDF Creator:

•	 Check the optimization level by going to the Nitro 
PDF Creator within Control Panel > Devices and 
Printers, then select Printing Preferences 

•	 Once the dialog appears, go to the tab and either 
choose Office ready or Print ready, or choose 
Custom, which can allow the end-user to make their 
own adjustments to get the level of compression 
they require

Image compression levels 
set to Web ready
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